By continuing to use this website, you are agreeing to our use of cookies to personalise the services we offer you.
Welcome, Guest. Please login or register.
Did you miss your activation email?
Geolives forum

Author Topic: URGENT: Problems saving and printing using Mac El Capitan  (Read 989 times)


  • Jr. Member
  • **
  • Posts: 52
  • Keen not-so-young hiker and cyclist
    • View Profile
URGENT: Problems saving and printing using Mac El Capitan
« on: July 12, 2016, 11:00:06 am »
This morning I upgraded my iMac to Mac OS El Capitan 10.11.5, and I then opened the SityTrail Editor and downloaded a trail which I had been working on yesterday. I made a couple of small changes (total distance, some text) and tried to save, but the 'save' action won't terminate - it just says "Please wait". I have tried this on the most recent versions of Safari, Google Chrome and FireFox and the result is always the same.

I then tried to print the trail using the Open Street Map maps  (the only one that I can use since the trail covers two countries), and instead of seeing the whole map, I saw a small amount of real map, plus a series of tiles with the 'MapQuest' logo and a text explaining that something changed on 11 July.

Can you help with these two issues? I just don't know how to proceed.


  • Developer and support manager
  • Administrator
  • Sr. Member
  • *****
  • Posts: 462
    • View Profile
Re: URGENT: Problems saving and printing using Mac El Capitan
« Reply #1 on: July 28, 2016, 10:17:54 am »

The issue for printing OpenStreetMap maps has just been resolved, sorry for any inconvenient caused.

For your issue with saving trails, do you have the same problems for all trails or only for a specific trail?

Can you please give us an example of a trail affected by this problem?

Thank you.

Best regard.

Patrick Schevenels.
Developer and support manager
Geolives S.A.